Combat Mission: Battle for Normandy v3.11 Patch

It works for base-game only installs as well as any combination of modules or packs
Both PC and Mac versions of Combat Mission: Battle for Normandy have been updated to v3.11, Battlefront.com announced. Note that this update is not compatible with the 1.0 or 2.0 branches of the game. You need to have the 3.0 upgrade installed in order to be able to use this patch. The patch updates the base game and any modules or packs you may have installed automatically.
Also note that this patch is special and may require you to activate your game again.