Pacific Fighters v3.02 Patch

The current version 3.02b (3.02bm) is not compatible with the previous versions of the game when playing via network
The current version 3.02b (3.02bm) is not compatible with the previous versions of the game when playing via network. Both the server and client must have appropriate versions of the game in order to connect. First, you have to install the v3.02 common patch, regardless of your version (merged or stand-alone). The v3.02b patch is for stand alone Pacific Fighters and the v3.02bm patch is for Forgotten Battles, Ace Expansion Pack and Pacific Fighters pack - both patches must be installed over the v3.02 common patch. Press 'read more' for details.